{"action":"Upgrade ansible to 2.5.15 or later.","affected":[{"fixed":"2.5.15","introduced":"2.5.0"},{"fixed":"2.6.14","introduced":"2.6.0"},{"fixed":"2.7.8","introduced":"2.7.0"}],"component":"ansible","cve_ids":["CVE-2019-3828"],"ecosystem":"PyPI","epss":0.00526,"exploited":false,"fixed_versions":["2.5.15","2.6.14","2.7.8"],"ghsa_id":"GHSA-74vq-h4q8-x6jv","id":"tcs_01M5KG98B8M1JPPBNTRVP0AE9R","modified_at":"2023-11-08T04:01:34.650419Z","published_at":"2019-03-27T13:29:00Z","references":["https://osv.dev/vulnerability/PYSEC-2019-5","https://github.com/ansible/ansible/pull/52133","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-3828","http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00021.html","http://lists.opensuse.org/opensuse-security-announce/2019-06/msg00077.html","https://usn.ubuntu.com/4072-1/","http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00020.html","https://access.redhat.com/errata/RHSA-2019:3744","https://access.redhat.com/errata/RHSA-2019:3789","https://github.com/advisories/GHSA-74vq-h4q8-x6jv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2019-5","url":"https://osv.dev/vulnerability/PYSEC-2019-5"}],"summary":"Ansible fetch module before versions 2.5.15, 2.6.14, 2.7.8 has a path traversal vulnerability which allows copying and overwriting files outside of the specified destination in the local ansible contr"}