{"action":"Upgrade ansible to 2.7.17 or later.","affected":[{"fixed":"2.7.17","introduced":"0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.6","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-1738"],"ecosystem":"PyPI","epss":0.00399,"exploited":false,"fixed_versions":["2.7.17","2.8.9","2.9.6"],"ghsa_id":"GHSA-f85h-23mf-2fwh","id":"tcs_01M5KG99MA7VV6G08XKHQ5KA04","modified_at":"2023-11-08T04:02:41.151547Z","published_at":"2020-03-16T16:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-10","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1738","https://github.com/ansible/ansible/issues/67796","https://security.gentoo.org/glsa/202006-11","https://github.com/advisories/GHSA-f85h-23mf-2fwh"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-10","url":"https://osv.dev/vulnerability/PYSEC-2020-10"}],"summary":"A flaw was found in Ansible Engine when the module package or service is used and the parameter 'use' is not specified. If a previous task is executed with a malicious user, the module sent can be sel"}