{"action":"Upgrade safety to 1.8.7 or later.","affected":[{"fixed":"1.8.7","introduced":"0"}],"component":"safety","cve_ids":["CVE-2020-5252"],"ecosystem":"PyPI","epss":0.00366,"exploited":false,"fixed_versions":["1.8.7"],"ghsa_id":"GHSA-7q25-qrjw-6fg2","id":"tcs_01M5KG99X7R47NA8TRC3D2105E","modified_at":"2023-11-08T04:03:53.028377Z","published_at":"2020-03-23T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-101","https://pyup.io/posts/patched-vulnerability/","https://github.com/akoumjian/python-safety-vuln","https://github.com/pyupio/safety/security/advisories/GHSA-7q25-qrjw-6fg2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-101","url":"https://osv.dev/vulnerability/PYSEC-2020-101"}],"summary":"The command-line \"safety\" package for Python has a potential security issue. There are two Python characteristics that allow malicious code to “poison-pill” command-line Safety package detection routi"}