{"action":"Upgrade ansible to 2.7.17 or later.","affected":[{"fixed":"2.7.17","introduced":"0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.6","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-1739"],"ecosystem":"PyPI","epss":0.00361,"exploited":false,"fixed_versions":["2.7.17","2.8.9","2.9.6"],"ghsa_id":"GHSA-923p-fr2c-g5m2","id":"tcs_01M5KG9BAG43H2NHQ6FCQ0P2T5","modified_at":"2023-11-08T04:02:41.211588Z","published_at":"2020-03-12T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-11","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1739","https://github.com/ansible/ansible/issues/67797","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/QT27K5ZRGDPCH7GT3DRI3LO4IVDVQUB7/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FWDK3QUVBULS3Q3PQTGEKUQYPSNOU5M3/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/U3IMV3XEIUXL6S4KPLYYM4TVJQ2VNEP2/","https://lists.debian.org/debian-lts-announce/2020/05/msg00005.html","https://github.com/advisories/GHSA-923p-fr2c-g5m2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-11","url":"https://osv.dev/vulnerability/PYSEC-2020-11"}],"summary":"A flaw was found in Ansible 2.7.16 and prior, 2.8.8 and prior, and 2.9.5 and prior when a password is set with the argument \"password\" of svn module, it is used on svn command line, disclosing to othe"}