{"action":"Upgrade helm.sh/helm/v3 to 3.18.4 or later.","affected":[{"fixed":"3.18.4","introduced":"0"}],"component":"helm.sh/helm/v3","cve_ids":["CVE-2025-53547"],"ecosystem":"Go","epss":0.0046,"exploited":false,"fixed_versions":["3.18.4"],"ghsa_id":"GHSA-557j-xg8c-q2mm","id":"tcs_01M5KG9CCV9TJ5YFXTQBXK5D5P","modified_at":"2026-02-04T04:11:16.982399Z","published_at":"2025-07-21T15:05:07Z","references":["https://osv.dev/vulnerability/GO-2025-3802","https://github.com/helm/helm/security/advisories/GHSA-557j-xg8c-q2mm","https://github.com/helm/helm/commit/4b8e61093d8f579f1165cdc6bd4b43fa5455f571","https://news.ycombinator.com/item?id=44506696"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GO-2025-3802","url":"https://osv.dev/vulnerability/GO-2025-3802"},{"source":"nvd","source_id":"CVE-2025-53547","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-53547"}],"summary":"Helm vulnerable to Code Injection through malicious chart.yaml content in helm.sh/helm"}