{"action":"Upgrade tensorflow to 1.15.5 or later.","affected":[{"fixed":"1.15.5","introduced":"0"},{"fixed":"2.0.4","introduced":"2.0.0"},{"fixed":"2.1.3","introduced":"2.1.0"},{"fixed":"2.2.2","introduced":"2.2.0"},{"fixed":"2.3.2","introduced":"2.3.0"}],"component":"tensorflow","cve_ids":["CVE-2020-26267"],"ecosystem":"PyPI","epss":0.00243,"exploited":false,"fixed_versions":["1.15.5","2.0.4","2.1.3","2.2.2","2.3.2"],"ghsa_id":"GHSA-c9f3-9wfr-wgh7","id":"tcs_01M5KG9HARR3575Y4PT55ZFKFZ","modified_at":"2023-12-06T01:00:27.687951Z","published_at":"2020-12-10T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-140","https://github.com/tensorflow/tensorflow/commit/ebc70b7a592420d3d2f359e4b1694c236b82c7ae","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-c9f3-9wfr-wgh7"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-140","url":"https://osv.dev/vulnerability/PYSEC-2020-140"}],"summary":"In affected versions of TensorFlow the tf.raw_ops.DataFormatVecPermute API does not validate the src_format and dst_format attributes. The code assumes that these two arguments define a permutation of"}