{"action":"Upgrade codem-transcode to 0.5.0 or later.","affected":[{"fixed":"0.5.0","introduced":"0"}],"component":"codem-transcode","cve_ids":["CVE-2013-7377"],"ecosystem":"npm","epss":0.0198,"exploited":false,"fixed_versions":["0.5.0"],"ghsa_id":"GHSA-rph7-j9qr-h8q8","id":"tcs_01M5KG9HZ57MA2CPBRY2K7T5TF","modified_at":"2023-11-08T03:57:28.937623Z","published_at":"2017-11-28T22:20:17Z","references":["https://osv.dev/vulnerability/GHSA-rph7-j9qr-h8q8","https://nvd.nist.gov/vuln/detail/CVE-2013-7377","https://github.com/advisories/GHSA-rph7-j9qr-h8q8","https://www.npmjs.com/advisories/2","http://www.openwall.com/lists/oss-security/2014/05/13/1","http://www.openwall.com/lists/oss-security/2014/05/15/2"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-rph7-j9qr-h8q8","url":"https://osv.dev/vulnerability/GHSA-rph7-j9qr-h8q8"}],"summary":"Potential Command Injection in codem-transcode"}