{"action":"Upgrade wagtail to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"1.9"}],"component":"wagtail","cve_ids":["CVE-2020-11001"],"ecosystem":"PyPI","epss":0.01273,"exploited":false,"fixed_versions":["2.7.2"],"ghsa_id":"GHSA-v2wc-pfq2-5cm6","id":"tcs_01M5KG9KD5PFWSQEMHMWXXFCGV","modified_at":"2023-11-08T04:02:02.747979Z","published_at":"2020-04-14T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-152","https://github.com/wagtail/wagtail/security/advisories/GHSA-v2wc-pfq2-5cm6","https://github.com/wagtail/wagtail/releases/tag/v2.8.1","https://github.com/wagtail/wagtail/commit/61045ceefea114c40ac4b680af58990dbe732389"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-152","url":"https://osv.dev/vulnerability/PYSEC-2020-152"}],"summary":"In Wagtail before versions 2.8.1 and 2.7.2, a cross-site scripting (XSS) vulnerability exists on the page revision comparison view within the Wagtail admin interface. A user with a limited-permission"}