{"action":"Upgrade waitress to 1.4.3 or later.","affected":[{"fixed":"1.4.3","introduced":"0"}],"component":"waitress","cve_ids":["CVE-2020-5236"],"ecosystem":"PyPI","epss":0.02363,"exploited":false,"fixed_versions":["1.4.3"],"ghsa_id":"GHSA-73m2-3pwg-5fgc","id":"tcs_01M5KG9M4BDR5FX261HJ21ZEM6","modified_at":"2023-11-08T04:03:52.479840Z","published_at":"2020-02-04T03:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-155","https://github.com/Pylons/waitress/security/advisories/GHSA-73m2-3pwg-5fgc","https://github.com/Pylons/waitress/commit/6e46f9e3f014d64dd7d1e258eaf626e39870ee1f"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-155","url":"https://osv.dev/vulnerability/PYSEC-2020-155"}],"summary":"Waitress version 1.4.2 allows a DOS attack When waitress receives a header that contains invalid characters. When a header like \"Bad-header: xxxxxxxxxxxxxxx\\x10\" is received, it will cause the regular"}