{"action":"Upgrade ansible to 2.7.15 or later.","affected":[{"fixed":"2.7.15","introduced":"2.7.0"},{"fixed":"2.8.7","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2019-14864"],"ecosystem":"PyPI","epss":0.01857,"exploited":false,"fixed_versions":["2.7.15","2.8.7","2.9.1"],"ghsa_id":"GHSA-3m93-m4q6-mc6v","id":"tcs_01M5KG9N24V0QQ0SDAAF7W9HGE","modified_at":"2023-11-08T04:01:11.754664Z","published_at":"2020-01-02T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-160","https://github.com/ansible/ansible/pull/63527","https://github.com/ansible/ansible/issues/63522","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14864","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00021.html","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00026.html","https://github.com/advisories/GHSA-3m93-m4q6-mc6v"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-160","url":"https://osv.dev/vulnerability/PYSEC-2020-160"}],"summary":"Ansible, versions 2.9.x before 2.9.1, 2.8.x before 2.8.7 and Ansible versions 2.7.x before 2.7.15, is not respecting the flag no_log set it to True when Sumologic and Splunk callback plugins are used"}