{"action":"Upgrade postfix-mta-sts-resolver to 0.5.1 or later.","affected":[{"fixed":"0.5.1","introduced":"0"}],"component":"postfix-mta-sts-resolver","cve_ids":["CVE-2019-16791"],"ecosystem":"PyPI","epss":0.00858,"exploited":false,"fixed_versions":["0.5.1"],"ghsa_id":"GHSA-h92m-42h4-82f6","id":"tcs_01M5KG9P8SB4NBJ05JE83AA8EB","modified_at":"2023-11-08T04:01:21.829017Z","published_at":"2020-01-22T02:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-174","https://github.com/Snawoot/postfix-mta-sts-resolver/security/advisories/GHSA-h92m-42h4-82f6","https://gist.github.com/Snawoot/b9da85d6b26dea5460673b29df1adc6b"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-174","url":"https://osv.dev/vulnerability/PYSEC-2020-174"}],"summary":"In postfix-mta-sts-resolver before 0.5.1, All users can receive incorrect response from daemon under rare conditions, rendering downgrade of effective STS policy."}