{"action":"Upgrade gatsby-source-wordpress to 4.0.8 or later.","affected":[{"fixed":"4.0.8","introduced":"0"},{"fixed":"5.9.2","introduced":"5.0.0"}],"component":"gatsby-source-wordpress","cve_ids":["CVE-2021-32770"],"ecosystem":"npm","epss":0.01414,"exploited":false,"fixed_versions":["4.0.8","5.9.2"],"ghsa_id":"GHSA-rqjw-p5vr-c695","id":"tcs_01M5KG9PA4S4W95ZS40D1CW3QY","modified_at":"2026-07-08T06:29:24.203273428Z","published_at":"2021-07-19T15:21:41Z","references":["https://osv.dev/vulnerability/GHSA-rqjw-p5vr-c695","https://github.com/gatsbyjs/gatsby/security/advisories/GHSA-rqjw-p5vr-c695","https://nvd.nist.gov/vuln/detail/CVE-2021-32770"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-rqjw-p5vr-c695","url":"https://osv.dev/vulnerability/GHSA-rqjw-p5vr-c695"}],"summary":"Basic-auth app bundle credential exposure in gatsby-source-wordpress"}