{"action":"Upgrade pyinstaller to 3.6 or later.","affected":[{"fixed":"3.6","introduced":"0"}],"component":"pyinstaller","cve_ids":["CVE-2019-16784"],"ecosystem":"PyPI","epss":0.00695,"exploited":false,"fixed_versions":["3.6"],"ghsa_id":"GHSA-7fcj-pq9j-wh2r","id":"tcs_01M5KG9PFDS47Y56H1440JW0JX","modified_at":"2023-11-08T04:01:21.579285Z","published_at":"2020-01-14T20:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-175","https://github.com/pyinstaller/pyinstaller/security/advisories/GHSA-7fcj-pq9j-wh2r"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-175","url":"https://osv.dev/vulnerability/PYSEC-2020-175"}],"summary":"In PyInstaller before version 3.6, only on Windows, a local privilege escalation vulnerability is present in this particular case: If a software using PyInstaller in \"onefile\" mode is launched by a pr"}