{"action":"Upgrade ansible to 1.5.4 or later.","affected":[{"fixed":"1.5.4","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-2686"],"ecosystem":"PyPI","epss":0.0119,"exploited":false,"fixed_versions":["1.5.4"],"ghsa_id":"GHSA-49m5-2838-q2rv","id":"tcs_01M5KG9QM7D4Y2MT18GEE0S1X2","modified_at":"2026-06-10T17:00:05.535063338Z","published_at":"2020-01-09T13:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-198","https://groups.google.com/forum/#!searchin/ansible-project/1.5.4/ansible-project/MUQxiKwSQDc/id6aVaawVboJ","https://github.com/advisories/GHSA-49m5-2838-q2rv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-198","url":"https://osv.dev/vulnerability/PYSEC-2020-198"}],"summary":"Ansible prior to 1.5.4 mishandles the evaluation of some strings."}