{"action":"Upgrade ansible to 2.9.7 or later.","affected":[{"fixed":"2.9.7","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-10691"],"ecosystem":"PyPI","epss":0.00303,"exploited":false,"fixed_versions":["2.9.7"],"ghsa_id":"GHSA-3c67-gc48-983w","id":"tcs_01M5KG9QZ81WGA4DYDAYJ5BGM3","modified_at":"2023-11-08T04:01:59.445406Z","published_at":"2020-04-30T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-2","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10691","https://github.com/ansible/ansible/pull/68596","https://github.com/advisories/GHSA-3c67-gc48-983w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-2","url":"https://osv.dev/vulnerability/PYSEC-2020-2"}],"summary":"An archive traversal flaw was found in all ansible-engine versions 2.9.x prior to 2.9.7, when running ansible-galaxy collection install. When extracting a collection .tar.gz file, the directory is cre"}