{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-48731"],"ecosystem":"Go","epss":0.00181,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-cmpr-8prq-w5p5","id":"tcs_01M5KG9RBE68AFKCEDB1XX1PEX","modified_at":"2026-03-03T04:56:47.526011Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3861","https://github.com/advisories/GHSA-cmpr-8prq-w5p5","https://nvd.nist.gov/vuln/detail/CVE-2025-48731","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.4},"sources":[{"source":"osv","source_id":"GO-2025-3861","url":"https://osv.dev/vulnerability/GO-2025-3861"},{"source":"nvd","source_id":"CVE-2025-48731","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-48731"}],"summary":"Mattermost Confluence Plugin has Missing Authorization vulnerability in github.com/mattermost/mattermost-plugin-confluence"}