{"action":"Upgrade ansible to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4659"],"ecosystem":"PyPI","epss":0.00365,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-6667-f46p-pg88","id":"tcs_01M5KG9REEEDYHRJRST7TZ9218","modified_at":"2026-06-10T17:00:05.492695199Z","published_at":"2020-02-20T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-201","https://www.securityfocus.com/bid/68234","https://github.com/ansible/ansible/blob/release1.5.5/CHANGELOG.md","https://github.com/advisories/GHSA-6667-f46p-pg88"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-201","url":"https://osv.dev/vulnerability/PYSEC-2020-201"}],"summary":"Ansible before 1.5.5 sets 0644 permissions for sources.list, which might allow local users to obtain sensitive credential information in opportunistic circumstances by reading a file that uses the \"de"}