{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-49221"],"ecosystem":"Go","epss":0.00249,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-rfg4-2m63-fw2q","id":"tcs_01M5KG9RGENQQ8SEZRWEE1FCJ3","modified_at":"2026-03-03T04:56:47.471655Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3862","https://github.com/advisories/GHSA-rfg4-2m63-fw2q","https://nvd.nist.gov/vuln/detail/CVE-2025-49221","https://mattermost.com/security-updates"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GO-2025-3862","url":"https://osv.dev/vulnerability/GO-2025-3862"},{"source":"nvd","source_id":"CVE-2025-49221","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-49221"}],"summary":"Mattermost Confluence Plugin has Missing Authorization vulnerability in github.com/mattermost/mattermost-plugin-confluence"}