{"action":"Upgrade ansible to 1.5.5 or later.","affected":[{"fixed":"1.5.5","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4660"],"ecosystem":"PyPI","epss":0.00383,"exploited":false,"fixed_versions":["1.5.5"],"ghsa_id":"GHSA-5xm4-jmpw-p6j3","id":"tcs_01M5KG9RK5N2C0Y271TXGB8ASJ","modified_at":"2026-06-10T17:00:06.823454712Z","published_at":"2020-02-20T03:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-202","https://security-tracker.debian.org/tracker/CVE-2014-4660","https://github.com/ansible/ansible/commit/c4b5e46054c74176b2446c82d4df1a2610eddc08","https://www.securityfocus.com/bid/68231","https://www.openwall.com/lists/oss-security/2014/06/26/19","https://github.com/ansible/ansible/blob/release1.5.5/CHANGELOG.md","https://github.com/advisories/GHSA-5xm4-jmpw-p6j3"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"PYSEC-2020-202","url":"https://osv.dev/vulnerability/PYSEC-2020-202"},{"source":"nvd","source_id":"CVE-2014-4660","url":"https://nvd.nist.gov/vuln/detail/CVE-2014-4660"}],"summary":"Ansible before 1.5.5 constructs filenames containing user and password fields on the basis of deb lines in sources.list, which might allow local users to obtain sensitive credential information in opp"}