{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-44001"],"ecosystem":"Go","epss":0.00208,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-vpcr-fqpc-386h","id":"tcs_01M5KG9RN5B6SXJ5P85TQF538J","modified_at":"2026-03-03T04:56:47.912527Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3863","https://github.com/advisories/GHSA-vpcr-fqpc-386h","https://nvd.nist.gov/vuln/detail/CVE-2025-44001","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"GO-2025-3863","url":"https://osv.dev/vulnerability/GO-2025-3863"},{"source":"nvd","source_id":"CVE-2025-44001","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-44001"}],"summary":"Mattermost Confluence Plugin has Missing Authorization vulnerability in github.com/mattermost/mattermost-plugin-confluence"}