{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-53857"],"ecosystem":"Go","epss":0.00208,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-42m6-5vm7-fjv2","id":"tcs_01M5KG9RTBVAE3PQEH6E5SEFAP","modified_at":"2026-03-03T04:56:48.854356Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3864","https://github.com/advisories/GHSA-42m6-5vm7-fjv2","https://nvd.nist.gov/vuln/detail/CVE-2025-53857","https://mattermost.com/security-updates"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GO-2025-3864","url":"https://osv.dev/vulnerability/GO-2025-3864"},{"source":"nvd","source_id":"CVE-2025-53857","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-53857"}],"summary":"Mattermost Confluence Plugin has Missing Authorization vulnerability in github.com/mattermost/mattermost-plugin-confluence"}