{"action":"Upgrade ansible to 1.6.7 or later.","affected":[{"fixed":"1.6.7","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4967"],"ecosystem":"PyPI","epss":0.0355,"exploited":false,"fixed_versions":["1.6.7"],"ghsa_id":"GHSA-64cw-m57j-65xj","id":"tcs_01M5KG9S1DV11XY8F0874X0FD8","modified_at":"2026-06-10T17:00:19.523014595Z","published_at":"2020-02-18T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-205","https://github.com/ansible/ansible/commit/62a1295a3e08cb6c3e9f1b2a1e6e5dcaeab32527","http://www.ocert.org/advisories/ocert-2014-004.html","https://github.com/advisories/GHSA-64cw-m57j-65xj"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-205","url":"https://osv.dev/vulnerability/PYSEC-2020-205"}],"summary":"Multiple argument injection vulnerabilities in Ansible before 1.6.7 allow remote attackers to execute arbitrary code by leveraging access to an Ansible managed host and providing a crafted fact, as de"}