{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-54463"],"ecosystem":"Go","epss":0.00324,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-gjpm-6w34-ppvf","id":"tcs_01M5KG9S3YQRZNFE61RC8ZFTSR","modified_at":"2026-03-03T04:57:25.634825Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3866","https://github.com/advisories/GHSA-gjpm-6w34-ppvf","https://nvd.nist.gov/vuln/detail/CVE-2025-54463","https://mattermost.com/security-updates"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GO-2025-3866","url":"https://osv.dev/vulnerability/GO-2025-3866"},{"source":"nvd","source_id":"CVE-2025-54463","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-54463"}],"summary":"Mattermost Confluence Plugin has Improper Check for Unusual or Exceptional Conditions in github.com/mattermost/mattermost-plugin-confluence"}