{"action":"Upgrade ansible to 2.7.16 or later.","affected":[{"fixed":"2.7.16","introduced":"2.7.0"},{"fixed":"2.8.8","introduced":"2.8.0"},{"fixed":"2.9.3","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2019-14905"],"ecosystem":"PyPI","epss":0.00713,"exploited":false,"fixed_versions":["2.7.16","2.8.8","2.9.3"],"ghsa_id":"GHSA-frxj-5j27-f8rf","id":"tcs_01M5KG9S6F9AG2YVV54QRTQ7YN","modified_at":"2023-11-08T04:01:12.383959Z","published_at":"2020-03-31T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-206","https://access.redhat.com/errata/RHSA-2020:0218","https://access.redhat.com/errata/RHSA-2020:0216","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/5BNCYPQ4BY5QHBCJOAOPANB5FHATW2BR/","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14905","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00021.html","http://lists.opensuse.org/opensuse-security-announce/2020-04/msg00026.html","https://github.com/advisories/GHSA-frxj-5j27-f8rf"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-206","url":"https://osv.dev/vulnerability/PYSEC-2020-206"}],"summary":"A vulnerability was found in Ansible Engine versions 2.9.x before 2.9.3, 2.8.x before 2.8.8, 2.7.x before 2.7.16 and earlier, where in Ansible's nxos_file_copy module can be used to copy files to a fl"}