{"action":"Upgrade jquery-validation to 1.20.0 or later.","affected":[{"fixed":"1.20.0","introduced":"0"}],"component":"jquery-validation","cve_ids":["CVE-2025-3573"],"ecosystem":"npm","epss":0.00359,"exploited":false,"fixed_versions":["1.20.0"],"ghsa_id":"GHSA-rrj2-ph5q-jxw2","id":"tcs_01M5KG9S6KS5END58AZQ7ACV7E","modified_at":"2025-04-15T14:57:12.326333Z","published_at":"2025-04-15T06:30:34Z","references":["https://osv.dev/vulnerability/GHSA-rrj2-ph5q-jxw2","https://nvd.nist.gov/vuln/detail/CVE-2025-3573","https://github.com/jquery-validation/jquery-validation/pull/2462","https://github.com/jquery-validation/jquery-validation/commit/7a490d8f39bd988027568ddcf51755e1f4688902","https://github.com/jquery-validation/jquery-validation","https://security.snyk.io/vuln/SNYK-JS-JQUERYVALIDATION-5952285"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-rrj2-ph5q-jxw2","url":"https://osv.dev/vulnerability/GHSA-rrj2-ph5q-jxw2"}],"summary":"jquery-validation vulnerable to Cross-site Scripting"}