{"action":"Upgrade ansible to 2.7.17 or later.","affected":[{"fixed":"2.7.17","introduced":"2.7.0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.6","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-10684"],"ecosystem":"PyPI","epss":0.00334,"exploited":false,"fixed_versions":["2.7.17","2.8.9","2.9.6"],"ghsa_id":"GHSA-p62g-jhg6-v3rq","id":"tcs_01M5KG9SC9VEM74QB1VQNN9PG5","modified_at":"2023-11-08T04:01:59.204492Z","published_at":"2020-03-24T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-207","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10684","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DKPA4KC3OJSUFASUYMG66HKJE7ADNGFW/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WQVOQD4VAIXXTVQAJKTN7NUGTJFE2PCB/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MRRYUU5ZBLPBXCYG6CFP35D64NP2UB2S/","https://security.gentoo.org/glsa/202006-11","https://github.com/advisories/GHSA-p62g-jhg6-v3rq"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-207","url":"https://osv.dev/vulnerability/PYSEC-2020-207"}],"summary":"A flaw was found in Ansible Engine, all versions 2.7.x, 2.8.x and 2.9.x prior to 2.7.17, 2.8.9 and 2.9.6 respectively, when using ansible_facts as a subkey of itself and promoting it to a variable whe"}