{"action":"Upgrade ansible to 2.8.0a1 or later.","affected":[{"fixed":"2.8.0a1","introduced":"2.7.0"},{"fixed":"2.8.13","introduced":"2.8.0"},{"fixed":"2.9.10","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-10744"],"ecosystem":"PyPI","epss":0.00255,"exploited":false,"fixed_versions":["2.8.0a1","2.8.13","2.9.10"],"ghsa_id":"GHSA-vp9j-rghq-8jhh","id":"tcs_01M5KG9SHARSSNYM14FA2919PT","modified_at":"2023-11-08T04:02:00.423763Z","published_at":"2020-05-15T14:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-208","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10744","https://github.com/advisories/GHSA-vp9j-rghq-8jhh"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-208","url":"https://osv.dev/vulnerability/PYSEC-2020-208"}],"summary":"An incomplete fix was found for the fix of the flaw CVE-2020-1733 ansible: insecure temporary directory when running become_user from become directive. The provided fix is insufficient to prevent the"}