{"action":"Upgrade ansible to 2.8.16rc1 or later.","affected":[{"fixed":"2.8.16rc1","introduced":"2.8.0"},{"fixed":"2.9.14rc1","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-14365"],"ecosystem":"PyPI","epss":0.00233,"exploited":false,"fixed_versions":["2.8.16rc1","2.9.14rc1"],"ghsa_id":"GHSA-m429-fhmv-c6q2","id":"tcs_01M5KG9SPXBDEPFA7E6WXB07NV","modified_at":"2023-11-08T04:02:26.657708Z","published_at":"2020-09-23T13:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-209","https://bugzilla.redhat.com/show_bug.cgi?id=1869154","https://github.com/advisories/GHSA-m429-fhmv-c6q2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-209","url":"https://osv.dev/vulnerability/PYSEC-2020-209"}],"summary":"A flaw was found in the Ansible Engine, in ansible-engine 2.8.x before 2.8.15 and ansible-engine 2.9.x before 2.9.13, when installing packages using the dnf module. GPG signatures are ignored during i"}