{"action":"Upgrade ansible to 2.7.18 or later.","affected":[{"fixed":"2.7.18","introduced":"0"},{"fixed":"2.8.11","introduced":"2.8.0"},{"fixed":"2.9.7","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-1753"],"ecosystem":"PyPI","epss":0.0051,"exploited":false,"fixed_versions":["2.7.18","2.8.11","2.9.7"],"ghsa_id":"GHSA-86hp-cj9j-33vv","id":"tcs_01M5KG9T0Q85C389T79W8M5MMZ","modified_at":"2023-11-08T04:02:42.821758Z","published_at":"2020-03-16T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-210","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1753","https://github.com/ansible-collections/kubernetes/pull/51","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DKPA4KC3OJSUFASUYMG66HKJE7ADNGFW/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WQVOQD4VAIXXTVQAJKTN7NUGTJFE2PCB/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MRRYUU5ZBLPBXCYG6CFP35D64NP2UB2S/","https://security.gentoo.org/glsa/202006-11","https://github.com/advisories/GHSA-86hp-cj9j-33vv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-210","url":"https://osv.dev/vulnerability/PYSEC-2020-210"}],"summary":"A security flaw was found in Ansible Engine, all Ansible 2.7.x versions prior to 2.7.17, all Ansible 2.8.x versions prior to 2.8.11 and all Ansible 2.9.x versions prior to 2.9.7, when managing kuberne"}