{"action":"Upgrade roundup to 1.4.20 or later.","affected":[{"fixed":"1.4.20","introduced":"0"}],"component":"roundup","cve_ids":["CVE-2012-6133"],"ecosystem":"PyPI","epss":0.0156,"exploited":false,"fixed_versions":["1.4.20"],"ghsa_id":"GHSA-5jq3-8437-x35p","id":"tcs_01M5KG9TATX8FYG6E5PWVQXENQ","modified_at":"2023-11-08T03:57:11.256844Z","published_at":"2020-01-30T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-212","https://pypi.python.org/pypi/roundup/1.4.20","http://www.openwall.com/lists/oss-security/2013/02/13/8","http://www.openwall.com/lists/oss-security/2012/11/10/2","https://bugzilla.redhat.com/show_bug.cgi?id=722672","http://issues.roundup-tracker.org/issue2550724","https://github.com/advisories/GHSA-5jq3-8437-x35p"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2020-212","url":"https://osv.dev/vulnerability/PYSEC-2020-212"},{"source":"nvd","source_id":"CVE-2012-6133","url":"https://nvd.nist.gov/vuln/detail/CVE-2012-6133"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Roundup before 1.4.20 allow remote attackers to inject arbitrary web script or HTML via the (1) @ok_message or (2) @error_message parameter to is"}