{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-54525"],"ecosystem":"Go","epss":0.00368,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-3cg3-3mmr-w8hj","id":"tcs_01M5KG9TBCXEQMD095N9J25JKP","modified_at":"2026-03-03T04:57:25.747424Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3872","https://github.com/advisories/GHSA-3cg3-3mmr-w8hj","https://nvd.nist.gov/vuln/detail/CVE-2025-54525","https://mattermost.com/security-updates"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GO-2025-3872","url":"https://osv.dev/vulnerability/GO-2025-3872"},{"source":"nvd","source_id":"CVE-2025-54525","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-54525"}],"summary":"Mattermost Confluence Plugin has Improper Validation of Specified Type of Input in github.com/mattermost/mattermost-plugin-confluence"}