{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-54478"],"ecosystem":"Go","epss":0.00263,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-qpjq-c5hr-7925","id":"tcs_01M5KG9TR1Z5ZDM0ZVJD18PHCR","modified_at":"2026-03-03T04:56:48.813385Z","published_at":"2025-08-18T13:17:23Z","references":["https://osv.dev/vulnerability/GO-2025-3875","https://github.com/advisories/GHSA-qpjq-c5hr-7925","https://nvd.nist.gov/vuln/detail/CVE-2025-54478","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GO-2025-3875","url":"https://osv.dev/vulnerability/GO-2025-3875"},{"source":"nvd","source_id":"CVE-2025-54478","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-54478"}],"summary":"Mattermost Confluence Plugin is Missing Authentication for Critical Function in github.com/mattermost/mattermost-plugin-confluence"}