{"action":"Upgrade plone to 4.0a1 or later.","affected":[{"fixed":"4.0a1","introduced":"3.3"},{"fixed":"4.0.10","introduced":"4.0"},{"fixed":"4.2a1","introduced":"4.1"},{"fixed":"4.3a1","introduced":"4.2"},{"fixed":"4.3.3","introduced":"4.3"}],"component":"plone","cve_ids":["CVE-2013-7062"],"ecosystem":"PyPI","epss":0.01388,"exploited":false,"fixed_versions":["4.0a1","4.0.10","4.2a1","4.3a1","4.3.3"],"ghsa_id":"GHSA-4793-w44w-m7xm","id":"tcs_01M5KG9VKZMXA4B4FTCQHC9XS7","modified_at":"2026-06-10T17:01:34.851229030Z","published_at":"2020-01-02T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-218","https://plone.org/security/20131210/zope-xss-in-browseridmanager","http://seclists.org/oss-sec/2013/q4/467","https://exchange.xforce.ibmcloud.com/vulnerabilities/89623","http://seclists.org/oss-sec/2013/q4/485","https://plone.org/security/20131210/zope-xss-in-OFS","https://exchange.xforce.ibmcloud.com/vulnerabilities/89627","https://github.com/advisories/GHSA-4793-w44w-m7xm"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-218","url":"https://osv.dev/vulnerability/PYSEC-2020-218"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote at"}