{"action":"Upgrade cinder to 14.1.0 or later.","affected":[{"fixed":"14.1.0","introduced":"0"},{"fixed":"15.2.0","introduced":"15.0.0"},{"fixed":"16.1.0","introduced":"16.0.0"}],"component":"cinder","cve_ids":["CVE-2020-10755"],"ecosystem":"PyPI","epss":0.01244,"exploited":false,"fixed_versions":["14.1.0","15.2.0","16.1.0"],"ghsa_id":"GHSA-v3m2-pg96-w33m","id":"tcs_01M5KG9X6P68DGDG21VZVWN6AJ","modified_at":"2026-07-07T11:56:22.996384153Z","published_at":"2020-06-10T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-228","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-10755","https://wiki.openstack.org/wiki/OSSN/OSSN-0086","https://usn.ubuntu.com/4420-1/"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-228","url":"https://osv.dev/vulnerability/PYSEC-2020-228"}],"summary":"An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16."}