{"action":"Upgrade jupyter-server to 1.0.6 or later.","affected":[{"fixed":"1.0.6","introduced":"0"}],"component":"jupyter-server","cve_ids":["CVE-2020-26232"],"ecosystem":"PyPI","epss":0.01004,"exploited":false,"fixed_versions":["1.0.6"],"ghsa_id":"GHSA-grfj-wjv9-4f9v","id":"tcs_01M5KG9YNXF3ZA0183CJDNHQ25","modified_at":"2023-11-08T04:03:15.400330Z","published_at":"2020-11-24T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-234","https://github.com/jupyter/jupyter_server/security/advisories/GHSA-grfj-wjv9-4f9v","https://github.com/jupyter-server/jupyter_server/blob/master/CHANGELOG.md#106---2020-11-18","https://github.com/jupyter-server/jupyter_server/commit/3d83e49090289c431da253e2bdb8dc479cbcb157"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-234","url":"https://osv.dev/vulnerability/PYSEC-2020-234"}],"summary":"Jupyter Server before version 1.0.6 has an Open redirect vulnerability. A maliciously crafted link to a jupyter server could redirect the browser to a different website. All jupyter servers are techni"}