{"action":"Upgrade markdown2 to 1.0.1.14 or later.","affected":[{"fixed":"1.0.1.14","introduced":"0"}],"component":"markdown2","cve_ids":["CVE-2009-3724"],"ecosystem":"PyPI","epss":0.00766,"exploited":false,"fixed_versions":["1.0.1.14"],"ghsa_id":"GHSA-72cx-5ff9-4hhc","id":"tcs_01M5KG9YTN0PPV93TJ1GCTS2VQ","modified_at":"2023-11-08T03:56:53.943561Z","published_at":"2020-01-15T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-235","https://www.openwall.com/lists/oss-security/2009/10/29/5","https://snyk.io/vuln/SNYK-PYTHON-PYRAD-40000","https://github.com/advisories/GHSA-72cx-5ff9-4hhc"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"PYSEC-2020-235","url":"https://osv.dev/vulnerability/PYSEC-2020-235"},{"source":"nvd","source_id":"CVE-2009-3724","url":"https://nvd.nist.gov/vuln/detail/CVE-2009-3724"}],"summary":"python-markdown2 before 1.0.1.14 has multiple cross-site scripting (XSS) issues."}