{"action":"Upgrade netius to 1.17.58 or later.","affected":[{"fixed":"1.17.58","introduced":"0"}],"component":"netius","cve_ids":["CVE-2020-7655"],"ecosystem":"PyPI","epss":0.00839,"exploited":false,"fixed_versions":["1.17.58"],"ghsa_id":"GHSA-wm2m-xrrp-j74c","id":"tcs_01M5KGA055RFN36MEX6H9S0YCZ","modified_at":"2025-10-09T06:53:15.231501Z","published_at":"2020-05-21T15:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-242","https://snyk.io/vuln/SNYK-PYTHON-NETIUS-569141","https://github.com/advisories/GHSA-wm2m-xrrp-j74c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-242","url":"https://osv.dev/vulnerability/PYSEC-2020-242"}],"summary":"netius prior to 1.17.58 is vulnerable to HTTP Request Smuggling. HTTP pipelining issues and request smuggling attacks might be possible due to incorrect Transfer encoding header parsing which could al"}