{"action":"Upgrade tensorflow to 1.15.5 or later.","affected":[{"fixed":"1.15.5","introduced":"0"},{"fixed":"2.0.4","introduced":"2.0.0"},{"fixed":"2.1.3","introduced":"2.1.0"},{"fixed":"2.2.2","introduced":"2.2.0"},{"fixed":"2.3.2","introduced":"2.3.0"}],"component":"tensorflow","cve_ids":["CVE-2020-26266"],"ecosystem":"PyPI","epss":0.00261,"exploited":false,"fixed_versions":["1.15.5","2.0.4","2.1.3","2.2.2","2.3.2"],"ghsa_id":"GHSA-qhxx-j73r-qpm2","id":"tcs_01M5KGA2GZH0Q0B4Z7TKBRKJJZ","modified_at":"2023-12-06T01:00:27.629169Z","published_at":"2020-12-10T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-254","https://github.com/tensorflow/tensorflow/commit/ace0c15a22f7f054abcc1f53eabbcb0a1239a9e2","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-qhxx-j73r-qpm2"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-254","url":"https://osv.dev/vulnerability/PYSEC-2020-254"}],"summary":"In affected versions of TensorFlow under certain cases a saved model can trigger use of uninitialized values during code execution. This is caused by having tensor buffers be filled with the default v"}