{"action":"Upgrade @cubejs-backend/server-core to 1.0.14 or later.","affected":[{"fixed":"1.0.14","introduced":"0.27.19"},{"fixed":"1.4.2","introduced":"1.1.0"},{"fixed":"1.5.13","introduced":"1.5.0"}],"component":"@cubejs-backend/server-core","cve_ids":["CVE-2026-25958"],"ecosystem":"npm","epss":0.00388,"exploited":false,"fixed_versions":["1.0.14","1.4.2","1.5.13"],"ghsa_id":"GHSA-v226-32c7-x2v7","id":"tcs_01M5KGAAH16KFDFW4YQZ9AY670","modified_at":"2026-02-22T23:25:43.580372Z","published_at":"2026-02-10T00:29:07Z","references":["https://osv.dev/vulnerability/GHSA-v226-32c7-x2v7","https://github.com/cube-js/cube/security/advisories/GHSA-v226-32c7-x2v7","https://nvd.nist.gov/vuln/detail/CVE-2026-25958","https://github.com/cube-js/cube"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-v226-32c7-x2v7","url":"https://osv.dev/vulnerability/GHSA-v226-32c7-x2v7"}],"summary":"Cube Core is vulnerable to privilege escalation via a specially crafted request"}