{"action":"Upgrade tensorflow-gpu to 2.2.1 or later.","affected":[{"fixed":"2.2.1","introduced":"0"},{"fixed":"2.3.1","introduced":"2.3.0rc0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2020-15191"],"ecosystem":"PyPI","epss":0.009,"exploited":false,"fixed_versions":["2.2.1","2.3.1"],"ghsa_id":"GHSA-q8qj-fc9q-cphr","id":"tcs_01M5KGACZ93TCBTGF08C0Y20HZ","modified_at":"2023-12-06T01:00:16.093597Z","published_at":"2020-09-25T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-306","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-q8qj-fc9q-cphr","https://github.com/tensorflow/tensorflow/releases/tag/v2.3.1","https://github.com/tensorflow/tensorflow/commit/22e07fb204386768e5bcbea563641ea11f96ceb8","http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00065.html"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-306","url":"https://osv.dev/vulnerability/PYSEC-2020-306"}],"summary":"In Tensorflow before versions 2.2.1 and 2.3.1, if a user passes an invalid argument to `dlpack.to_dlpack` the expected validations will cause variables to bind to `nullptr` while setting a `status` va"}