{"action":"Upgrade @n8n/n8n-nodes-langchain to 1.107.0 or later.","affected":[{"fixed":"1.107.0","introduced":"0"}],"component":"@n8n/n8n-nodes-langchain","cve_ids":["CVE-2025-56265"],"ecosystem":"npm","epss":0.00611,"exploited":false,"fixed_versions":["1.107.0"],"ghsa_id":"GHSA-v2x8-97xq-8xrr","id":"tcs_01M5KGAFY33R6ZJP14A5A5FM7R","modified_at":"2025-09-10T15:12:18.993927Z","published_at":"2025-09-08T18:31:42Z","references":["https://osv.dev/vulnerability/GHSA-v2x8-97xq-8xrr","https://nvd.nist.gov/vuln/detail/CVE-2025-56265","https://github.com/n8n-io/n8n/pull/18148","https://github.com/n8n-io/n8n","https://github.com/n8n-io/n8n/releases/tag/n8n%401.107.0","https://github.com/nikolas-ch/CVEs/blob/main/N8N/N8N_v1.100.1/ChatTrigger_StoredXSSviaUnrestrictedFileUpload/StoredXSSviaUnristrictedFileUpload.txt"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-v2x8-97xq-8xrr","url":"https://osv.dev/vulnerability/GHSA-v2x8-97xq-8xrr"}],"summary":"N8N's Chat Trigger component is vulnerable to XSS"}