{"action":"Upgrade tensorflow-gpu to 2.4.0 or later.","affected":[{"fixed":"2.4.0","introduced":"2.4.0rc0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2020-26269"],"ecosystem":"PyPI","epss":0.00697,"exploited":false,"fixed_versions":["2.4.0"],"ghsa_id":"GHSA-9jjw-hf72-3mxw","id":"tcs_01M5KGAJEHWW6ZQWNSC0XNBZQ2","modified_at":"2023-12-06T01:00:27.809388Z","published_at":"2020-12-10T23:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-335","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-9jjw-hf72-3mxw","https://github.com/tensorflow/tensorflow/commit/8b5b9dc96666a3a5d27fad7179ff215e3b74b67c"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-335","url":"https://osv.dev/vulnerability/PYSEC-2020-335"}],"summary":"In TensorFlow release candidate versions 2.4.0rc*, the general implementation for matching filesystem paths to globbing pattern is vulnerable to an access out of bounds of the array holding the direct"}