{"action":"Upgrade jw-util to 2.3 or later.","affected":[{"fixed":"2.3","introduced":"0"}],"component":"jw-util","cve_ids":["CVE-2020-13388"],"ecosystem":"PyPI","epss":0.04533,"exploited":false,"fixed_versions":["2.3"],"ghsa_id":"GHSA-h72c-w3q3-55qq","id":"tcs_01M5KGAKVNYXKBE1MF3CVJ735V","modified_at":"2023-11-08T04:02:19.226419Z","published_at":"2020-05-22T17:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-341","https://joel-malwarebenchmark.github.io","https://joel-malwarebenchmark.github.io/blog/2020/04/27/cve-2020-13388-jw-util-vulnerability/","https://security.netapp.com/advisory/ntap-20200528-0002/","https://github.com/advisories/GHSA-h72c-w3q3-55qq"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-341","url":"https://osv.dev/vulnerability/PYSEC-2020-341"}],"summary":"An exploitable vulnerability exists in the configuration-loading functionality of the jw.util package before 2.3 for Python. When loading a configuration with FromString or FromStream with YAML, one c"}