{"action":"Upgrade github.com/nyaruka/phonenumbers to 1.2.2 or later.","affected":[{"fixed":"1.2.2","introduced":"0"}],"component":"github.com/nyaruka/phonenumbers","cve_ids":["CVE-2025-10954"],"ecosystem":"Go","epss":0.00455,"exploited":false,"fixed_versions":["1.2.2"],"ghsa_id":"GHSA-fmjh-f678-cv3x","id":"tcs_01M5KGANMXFKXK3KD4D6BNQ9WM","modified_at":"2026-02-04T03:46:59.754495Z","published_at":"2025-11-05T18:41:07Z","references":["https://osv.dev/vulnerability/GO-2025-3987","https://github.com/advisories/GHSA-fmjh-f678-cv3x","https://github.com/nyaruka/phonenumbers/commit/0479e35488e8a002a261cdb515ef8a7f80ca37fe","https://github.com/nyaruka/phonenumbers/issues/148","https://security.snyk.io/vuln/SNYK-GOLANG-GITHUBCOMNYARUKAPHONENUMBERS-6084070"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GO-2025-3987","url":"https://osv.dev/vulnerability/GO-2025-3987"},{"source":"nvd","source_id":"CVE-2025-10954","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-10954"}],"summary":"Vulnerable to Improper Validation of Syntactic Correctness of Input in github.com/nyaruka/phonenumbers"}