{"action":"Upgrade ansible to 2.7.17 or later.","affected":[{"fixed":"2.7.17","introduced":"0"},{"fixed":"2.8.8","introduced":"2.8.0"},{"fixed":"2.9.6","introduced":"2.9.0"}],"component":"ansible","cve_ids":["CVE-2020-1733"],"ecosystem":"PyPI","epss":0.00403,"exploited":false,"fixed_versions":["2.7.17","2.8.8","2.9.6"],"ghsa_id":"GHSA-g4mq-6fp5-qwcf","id":"tcs_01M5KGAPT18DXQBYGX1HZW6Q4Q","modified_at":"2023-11-08T04:02:40.783658Z","published_at":"2020-03-11T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-5","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1733","https://github.com/ansible/ansible/issues/67791","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DKPA4KC3OJSUFASUYMG66HKJE7ADNGFW/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/WQVOQD4VAIXXTVQAJKTN7NUGTJFE2PCB/","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MRRYUU5ZBLPBXCYG6CFP35D64NP2UB2S/","https://lists.debian.org/debian-lts-announce/2020/05/msg00005.html","https://security.gentoo.org/glsa/202006-11","https://github.com/advisories/GHSA-g4mq-6fp5-qwcf"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-5","url":"https://osv.dev/vulnerability/PYSEC-2020-5"}],"summary":"A race condition flaw was found in Ansible Engine 2.7.17 and prior, 2.8.9 and prior, 2.9.6 and prior when running a playbook with an unprivileged become user. When Ansible needs to run a module with b"}