{"action":"Upgrade lookatme to 2.3.0 or later.","affected":[{"fixed":"2.3.0","introduced":"0"}],"component":"lookatme","cve_ids":["CVE-2020-15271"],"ecosystem":"PyPI","epss":0.0231,"exploited":false,"fixed_versions":["2.3.0"],"ghsa_id":"GHSA-c84h-w6cr-5v8q","id":"tcs_01M5KGAS835YDCC9C8P80JE3R3","modified_at":"2023-11-08T04:02:36.260190Z","published_at":"2020-10-26T18:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-61","https://github.com/d0c-s4vage/lookatme/security/advisories/GHSA-c84h-w6cr-5v8q","https://github.com/d0c-s4vage/lookatme/commit/72fe36b784b234548d49dae60b840c37f0eb8d84","https://pypi.org/project/lookatme/#history","https://github.com/d0c-s4vage/lookatme/releases/tag/v2.3.0","https://github.com/d0c-s4vage/lookatme/pull/110"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-61","url":"https://osv.dev/vulnerability/PYSEC-2020-61"}],"summary":"In lookatme (python/pypi package) versions prior to 2.3.0, the package automatically loaded the built-in \"terminal\" and \"file_loader\" extensions. Users that use lookatme to render untrusted markdown m"}