{"action":"Upgrade openslides to 3.3 or later.","affected":[{"fixed":"3.3","introduced":"0"}],"component":"openslides","cve_ids":["CVE-2020-26280"],"ecosystem":"PyPI","epss":0.01366,"exploited":false,"fixed_versions":["3.3"],"ghsa_id":"GHSA-w5wr-98qm-jx92","id":"tcs_01M5KGAVA64KDZ7Z1YSS83Q02C","modified_at":"2023-11-08T04:03:17.782387Z","published_at":"2020-12-18T19:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2020-72","https://github.com/OpenSlides/OpenSlides/security/advisories/GHSA-w5wr-98qm-jx92","https://github.com/OpenSlides/OpenSlides/blob/master/CHANGELOG.rst#version-33-2020-12-18","https://github.com/OpenSlides/OpenSlides/pull/5714","https://www.syss.de/fileadmin/dokumente/Publikationen/Advisories/SYSS-2020-043.txt","https://github.com/OpenSlides/OpenSlides/commit/f3809fc8a97ee305d721662a75f788f9e9d21938"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2020-72","url":"https://osv.dev/vulnerability/PYSEC-2020-72"}],"summary":"OpenSlides is a free, Web-based presentation and assembly system for managing and projecting agenda, motions, and elections of assemblies. OpenSlides version 3.2, due to unsufficient user input valida"}