{"action":"Upgrade serve-index to 1.6.3 or later.","affected":[{"fixed":"1.6.3","introduced":"0"}],"component":"serve-index","cve_ids":["CVE-2015-8856"],"ecosystem":"npm","epss":0.02477,"exploited":false,"fixed_versions":["1.6.3"],"ghsa_id":"GHSA-v633-x5vv-hqwc","id":"tcs_01M5KGAWA9VA2QPF5XBGD4Z3J3","modified_at":"2023-11-08T03:58:03.501904Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-v633-x5vv-hqwc","https://nvd.nist.gov/vuln/detail/CVE-2015-8856","https://github.com/expressjs/serve-index/issues/28","https://github.com/expressjs/serve-index/commit/7381a1d1458959e57ee53ac932b06ff17904777e","https://github.com/expressjs/serve-index","https://web.archive.org/web/20200227190911/http://www.securityfocus.com/bid/96392","http://www.openwall.com/lists/oss-security/2016/04/20/11"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-v633-x5vv-hqwc","url":"https://osv.dev/vulnerability/GHSA-v633-x5vv-hqwc"}],"summary":"Cross-Site Scripting in serve-index"}