{"action":"Upgrade notebook to 5.7.11 or later.","affected":[{"fixed":"5.7.11","introduced":"5.7.0"}],"component":"notebook","cve_ids":["CVE-2021-32798"],"ecosystem":"PyPI","epss":0.02106,"exploited":false,"fixed_versions":["5.7.11"],"ghsa_id":"GHSA-hwvq-6gjx-j797","id":"tcs_01M5KGB4AXENF54B8G4H0YVCV7","modified_at":"2023-12-06T01:01:15.856930Z","published_at":"2021-08-09T21:15:00Z","references":["https://osv.dev/vulnerability/PYSEC-2021-118","https://github.com/jupyter/notebook/security/advisories/GHSA-hwvq-6gjx-j797","https://github.com/jupyter/notebook/commit/79fc76e890a8ec42f73a3d009e44ef84c14ef0d5"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2021-118","url":"https://osv.dev/vulnerability/PYSEC-2021-118"}],"summary":"The Jupyter notebook is a web-based notebook environment for interactive computing. In affected versions untrusted notebook can execute code on load. Jupyter Notebook uses a deprecated version of Goog"}