{"action":"Upgrade @excalidraw/excalidraw to 0.15.3 or later.","affected":[{"fixed":"0.15.3","introduced":"0"}],"component":"@excalidraw/excalidraw","cve_ids":["CVE-2023-26140"],"ecosystem":"npm","epss":0.00561,"exploited":false,"fixed_versions":["0.15.3"],"ghsa_id":"GHSA-v7v8-gjv7-ffmr","id":"tcs_01M5KGB5TWPQ22HAK7C2BRXDM5","modified_at":"2023-11-08T04:11:59.743371Z","published_at":"2023-08-16T21:00:33Z","references":["https://osv.dev/vulnerability/GHSA-v7v8-gjv7-ffmr","https://github.com/excalidraw/excalidraw/security/advisories/GHSA-v7v8-gjv7-ffmr","https://nvd.nist.gov/vuln/detail/CVE-2023-26140","https://github.com/excalidraw/excalidraw/pull/6728","https://github.com/excalidraw/excalidraw/commit/b33fa6d6f64d27adc3a47b25c0aa55711740d0af","https://github.com/excalidraw/excalidraw","https://security.snyk.io/vuln/SNYK-JS-EXCALIDRAWEXCALIDRAW-5841658"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-v7v8-gjv7-ffmr","url":"https://osv.dev/vulnerability/GHSA-v7v8-gjv7-ffmr"}],"summary":"@excalidraw/excalidraw Cross-site Scripting vulnerability"}